Jump to content
American Road Magazine
Celebrating our two-lane highways of yesteryear…And the joys of driving them today!
mga707

'captcha' Email Spam Preventer Not Working

Recommended Posts

MGA707,

 

You woke me up!! :)

 

Perhaps the best way to deal with problems like this is to send a message to Pat (roadmaven) (chief moderator) if it doesn't also get timed out. He always responds promptly.

 

Dave

 

Keep the Show on the Road

Share this post


Link to post
Share on other sites

Hi. I was traveling so I apologize that I didn't see your message. I will let our webmaster know so we can try to figure out what's happening. Thanks for letting us know!

Becky

Share this post


Link to post
Share on other sites

Hi, our webmaster sent some threads via email today - to test the captcha - and didn't experience any problems. Are you still having that difficulty? If so, can you tell me which thread you were trying to send? Thank you.

Share this post


Link to post
Share on other sites

Deja vu. Attempted to send a page via e-mail. The 'captcha' anti-spam device would not work. After indicating that I had assembled the image correctly, it then said it was incorrect when I tried to send the email.

The most recent Lincoln Highway thread is the one i was attempting to send.

Edited by mga707

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×