Jump to content
American Road Magazine
Celebrating our two-lane highways of yesteryear…And the joys of driving them today!
DaleS

Adding Pictures

Recommended Posts

I posted two pictues in one thread that added up to 435k. Now any time I want to make a reply it says "Max. single upload size: 65k".

 

That means I can never uplaod another picture. I have been using URL links and now I am out of space with my server.

 

Dale

Share this post


Link to post
Share on other sites
I posted two pictues in one thread that added up to 435k. Now any time I want to make a reply it says "Max. single upload size: 65k".

 

That means I can never uplaod another picture. I have been using URL links and now I am out of space with my server.

 

Dale

 

Dale,

 

I am not the technical expert, but I did note your angst. I am not quite certain what limit you have encountered….but it may be the same experience I had some time ago.

 

The forum hosting service (not American Road itself) establishes a tiny photo storage limit for the whole forum, something like 250MB. So each member is limited to a fraction of that “precious” disk storage. As you can imagine I quickly exceeded my share....forever! Sound familiar?

 

If that is what is happening to you, my work around was to upload my photos to a separate provider (eg Flickr) and use the forum’s image link button to place the photo in the post. It is a little more annoying because you have to remember (or cut and paste) the provider’s URL for you photo, but it works.

 

You appear to be pretty computer savvy, but if you want more “expert” advice, or someone else with more knowledge doesn’t jump in, just ask.

 

BTW, where are you now….somewhere in Nevada, Utah, or Arizona….or?

 

Keep the Show on the Road!

 

Dave

 

PS. I should add that I looked at the hosting service's "packages." Even their most expensive hosting service provided a trivial amount of photo storage for in post photos. Either their typical customers don't need it becasue the forums they host are not image rich, or they don't want the bandwith demands that photo rich forums might generate. It can't be the cost of disk storage! But it is not my business anyway.

Share this post


Link to post
Share on other sites

Thanks for the reply, Dave. I do have one more place that hosts pictures. Geocities, but they put ads on them.

 

I'm still in SE Nevada, riding parts of the Silver State trails. I rode a part of a narrow gauge railroad grade that went from

Pioche to Jackrabbit, a real ghost town with not much there any more expect the frame and pulleys for the mine. That would

make an interesting post, but not many pictures and it was motorcycle only. You can get to Jackrabbit off hwy 93 niorth of Pioche

with 2 wheel drive and see the mine and some fallen down buildings. There is a historial maker at the turnoff.

 

Dale

Share this post


Link to post
Share on other sites

Hey Dave, I found Photo Bucket today, it is a free picture hosting site.

 

Here is a test pictures of the old railroad grade out of Panaca, NV.

 

http://i479.photobucket.com/albums/rr153/c...99/CondorC2.jpg

 

Dale

Share this post


Link to post
Share on other sites
Hey Dave, I found Photo Bucket today, it is a free picture hosting site.

 

Here is a test pictures of the old railroad grade out of Panaca, NV.

 

http://i479.photobucket.com/albums/rr153/c...99/CondorC2.jpg

 

Dale

 

 

Dale,

 

It is working. And the photo is interesting! Got any more details?

 

Keep the Show on the Road!

 

Dave

Share this post


Link to post
Share on other sites

Sure Dave, it is Condor Canyon north a mile or so north of Panaca, Nevada. It is an old Union Pacific Railroad grade. Fairy easy to find going north on

5th street in Panaca off hwy 93 between Pioche and Caliente. The prettist part a the canyon can be reached with two wheel drive, after the creek

crossing it is 4x4. The canyon only lasts for a couple miles before it opens up and isn't as pretty.

 

Here is a link to it:

http://www.riderplanet-usa.com/atv/trails/...5/ride_1f9f.htm

 

By shortening the URL above you can link to all of Nevada trails or by going farther back the whole USA.

 

Here is some more pictures of it.

 

http://i479.photobucket.com/albums/rr153/c...99/CondorC3.jpg

http://i479.photobucket.com/albums/rr153/c...99/CondorC6.jpg

http://i479.photobucket.com/albums/rr153/c...99/CondorC7.jpg

 

Dale

Edited by DaleS

Share this post


Link to post
Share on other sites

This way of putting in pictures doesn't seem to work now.

 

I am trying to post some pictures of the 1913 Lincoln Hwy south of Hickison Summit.

 

http://i479.photobucket.com/albums/rr153/cwit_99/LincolnHwy1913008downhill.jpg

Share this post


Link to post
Share on other sites

Never mind, I figured it out and have posted some pictures today

 

Dale S

Share this post


Link to post
Share on other sites

Hi Dale, Hi Dave, I just saw your posts. I'll see what if anything can be done on our end to resolve the photo storage issues on the forum. One question, did you try posting the photos in the Forum's Gallery and then linking to them in your Forum post?

 

Thanks for posting about this issue so we can look into possible solutions.

Becky

Share this post


Link to post
Share on other sites

Hi Dale, Hi Dave,

I checked to see if I could find a way to increase the size of allowable uploads to posts for Forum members. Unfortunately, I couldn't find any way to adjust attachment size. I am only able to adjust the type of attachment. I'll check with our webmaster to see if he might be able to help with this issue. Until then, I encourage you to check out the Photo Gallery section of the Forum. I didn't see any imposed limits on Gallery uploads. Thx, Becky

Share this post


Link to post
Share on other sites

While on the subject of Pictures, does anyone know whyI am unable to "Like" photos that are on the site? When I try I get the error mesage "An error occurred You have reached your quota of positive votes for the day" Is there someone who could look into this?

Share this post


Link to post
Share on other sites

Hi MIke,

 

I THINK we have the issue with "Liking" images fixed. Full members may now like, etc. In addressing the issue, we think we finally remedied the problem with the quantity of images allowed to be posted within forum messages for Full Members. Additionally, we were able to add a new fun feature for Full Members: the ability to personalize your profile page (add a background image, etc.). If anyone experiences continued problems with those features, please let us know.

 

Thanks for bringing this issue to our attention!

Share this post


Link to post
Share on other sites

Becky,

You did indeed fix the glitch. Thanks much. I love this site and look for new content every day.

 

regards,

Mike

Share this post


Link to post
Share on other sites

Hi Mike,

 

Yay! I'm glad that we seem to have fixed the issue. We're pleased to hear that you are enjoying the site. :-)

 

Thanks everyone for your feedback and letting us know if you experience a problem. Your patience while we try to resolve issues is also appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×